RubyGems Navigation menu

commander 4.2.1

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

版本列表:

  1. 4.6.0 - April 09, 2021 (37.5 KB)
  2. 4.5.2 - March 12, 2020 (37.0 KB)
  3. 4.5.1 - March 08, 2020 (37.0 KB)
  4. 4.5.0 - January 21, 2020 (36.5 KB)
  5. 4.4.7 - October 22, 2018 (36.5 KB)
  6. 4.2.1 - September 29, 2014 (32.5 KB)
显示所有 (39 个版本)

Runtime 依赖关系 (1):

  • highline ~> 1.6.11
  • Development 依赖关系 (3):

  • rake >= 0
  • rspec ~> 2.14
  • simplecov >= 0
  • 所有者:

    作者:

    • TJ Holowaychuk, Gabriel Gilder

    SHA 256 checksum:

    8ccbe07c5f389323c03678ff03ab5d4b467c37067a2c21ff079bc365b9868eff

    下载总次数 23,649,322

    这个版本 725,128

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: