RubyGems Navigation menu

commander 4.1.2

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

Versões:

  1. 4.6.0 - April 09, 2021 (37,5 KB)
  2. 4.5.2 - March 12, 2020 (37 KB)
  3. 4.5.1 - March 08, 2020 (37 KB)
  4. 4.5.0 - January 21, 2020 (36,5 KB)
  5. 4.4.7 - October 22, 2018 (36,5 KB)
  6. 4.1.2 - February 17, 2012 (29,5 KB)
Mostrar todas as versões (39)

Runtime Dependencies (1):

  • highline ~> 1.6.11
  • Development Dependencies (3):

    Donos:

    Autores:

    • TJ Holowaychuk, Gabriel Gilder

    SHA 256 checksum:

    1cf7e869187dd1cf6b6a59f574f5371e5417fec48036acd294da3c61380181f0

    Total de downloads 23.834.709

    Desta versão 56.826

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: Nenhum

    Links: