RubyGems Navigation menu

commander 4.1.1

The complete solution for Ruby command-line executables. Commander bridges the gap between other terminal related libraries you know and love (OptionParser, HighLine), while providing many new features, and an elegant API.

バージョン履歴:

  1. 4.6.0 - April 09, 2021 (37.5KB)
  2. 4.5.2 - March 12, 2020 (37KB)
  3. 4.5.1 - March 08, 2020 (37KB)
  4. 4.5.0 - January 21, 2020 (36.5KB)
  5. 4.4.7 - October 22, 2018 (36.5KB)
  6. 4.1.1 - February 16, 2012 (29.5KB)
全てのバージョンを表示 (全39項目)

Runtime依存性 (1):

  • highline ~> 1.6.11
  • Development依存性 (3):

    オーナー:

    作者:

    • TJ Holowaychuk, Gabriel Gilder

    SHA 256チェックサム:

    c8528839aae0b3f1852cc59d8355d5a18e08aa49670951ab1cd1928a5917cf95

    累計ダウンロード数 23,720,657

    現行バージョン 3,438

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    N/A

    必要Rubyバージョン: なし

    リンク集: