RubyGems Navigation menu

client_side_validations-simple_form 11.2.0

SimpleForm Plugin for ClientSideValidations

Versions:

  1. 14.0.1 - November 15, 2021 (9 KB)
  2. 14.0.0 - October 01, 2021 (9.5 KB)
  3. 13.0.0 - March 26, 2021 (9.5 KB)
  4. 12.1.0 - February 13, 2021 (9.5 KB)
  5. 12.0.0 - January 23, 2021 (9.5 KB)
  6. 11.2.0 - December 21, 2020 (9.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

Development Dependencies (16):

  • appraisal ~> 2.3
  • byebug ~> 11.1
  • coveralls_reborn ~> 0.19.0
  • m ~> 1.5
  • minitest ~> 5.14
  • mocha ~> 1.11
  • rake ~> 13.0
  • rubocop ~> 1.6
  • rubocop-minitest ~> 0.10.1
  • rubocop-performance ~> 1.9
  • rubocop-rails ~> 2.9
  • rubocop-rake ~> 0.5.1
  • shotgun ~> 0.9.2
  • simplecov >= 0.18.5, < 0.21
  • sinatra ~> 2.0
  • webrick ~> 1.7
  • Owners:

    Pushed by:

    Authors:

    • Geremia Taglialatela, Brian Cardarella

    SHA 256 checksum:

    642b36d9a7fb6584aa80803ae315cc6e7d9d1672de1019d9ff658d3bee830ed8

    Total downloads 1,065,173

    For this version 6,381

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.4

    Requires MFA accounts: Since 14.0.1

    Links: