RubyGems Navigation menu

claide-plugins 0.9.1

This CLAide plugin shows information about all available CLAide plugins (yes, this is very meta!). This plugin adds the "plugins" subcommand to a binary so that you can list all plugins (registered in the reference JSON hosted at CocoaPods/cocoapods-plugins)

Versiones:

  1. 0.9.2 - October 02, 2016 (20 KB)
  2. 0.9.1 - July 24, 2016 (20 KB)
  3. 0.9.0 - July 09, 2016 (20 KB)

dependencias de Runtime (3):

  • cork >= 0
  • nap >= 0
  • open4 ~> 1.3
  • dependencias de Development (3):

  • bundler ~> 1.3
  • pry >= 0
  • rake >= 0
  • Propietarios:

    Autores:

    • David Grandinetti, Olivier Halligon

    SHA 256 checksum:

    d879df4e81fa1bec7a3ae33b6b006ec2fa07d6fd951453773cf8ad79cd167b6c

    Total de descargas 26.147.273

    Para esta versión 40.810

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: