RubyGems Navigation menu

canonical-rails 0.1.1

Configurable, but assumes a conservative strategy by default with a goal to solve many search engine index problems: multiple hostnames, inbound links with arbitrary parameters, trailing slashes.

Versões:

  1. 0.2.12 - August 25, 2021 (8,5 KB)
  2. 0.2.11 - December 15, 2020 (8,5 KB)
  3. 0.2.10 - December 11, 2020 (8,5 KB)
  4. 0.2.9 - August 20, 2020 (8,5 KB)
  5. 0.2.8 - March 16, 2020 (8,5 KB)
  6. 0.1.1 - June 02, 2016 (8 KB)
Mostrar todas as versões (27)

Runtime Dependencies (1):

  • rails < 5.1, >= 4.1
  • Development Dependencies (4):

  • appraisal >= 0
  • pry >= 0
  • rspec-rails ~> 3.5.0.beta3
  • sqlite3 >= 0
  • Donos:

    Autores:

    • Denis Ivanov

    SHA 256 checksum:

    4dcd2d725bfee3e7eec989aecfc622ab7f98a28f1c6d407417becaeca10f16b0

    Total de downloads 3.374.920

    Desta versão 60.166

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licenças:

    N/A

    Versão Requerida do Ruby: >= 0

    Links: