RubyGems Navigation menu

cancan-permits 0.3.10

Role specific Permits for use with CanCan permission system

Versies:

  1. 0.3.12 - May 06, 2011 (23 KB)
  2. 0.3.11 - March 04, 2011 (23 KB)
  3. 0.3.10 - January 10, 2011 (23 KB)
  4. 0.3.9 - January 09, 2011 (23 KB)
  5. 0.3.8 - January 09, 2011 (23 KB)
Toon alle versies (24 totaal)

Runtime afhankelijkheden (16):

activemodel >= 3.0.1
activemodel >= 3.0.1
activeresource >= 3.0.1
activeresource >= 3.0.1
activesupport >= 3.0.1
activesupport >= 3.0.1
cancan >= 1.4.1
cancan >= 1.4.1
logging_assist >= 0.2.0
logging_assist >= 0.2.0
require_all ~> 1.2.0
require_all ~> 1.2.0
sugar-high ~> 0.3.1
sugar-high ~> 0.3.1

Development afhankelijkheden (6):

code-spec ~> 0.2.9
code-spec ~> 0.2.9
rails-app-spec ~> 0.3.1
rails-app-spec ~> 0.3.1
rspec >= 2.0.1
rspec >= 2.0.1

Eigenaren:

Authors:

  • Kristian Mandrup

SHA 256 checksum:

bd440e4e641b08a5445b628307f2728930366949b1e583ea7a9846da9a0d8147

Total downloads 100.447

Voor deze versie 4.706

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Licenties:

N/A

Required Ruby Version: Geen

Links: