RubyGems Navigation menu

berkshelf-api 2.1.3

Berkshelf dependency API server

バージョン履歴:

  1. 3.0.0 - August 05, 2016 (36KB)
  2. 2.2.0 - August 03, 2016 (31.5KB)
  3. 2.1.3 - February 20, 2016 (31.5KB)
  4. 2.1.2 - February 19, 2016 (31.5KB)
  5. 2.1.1 - January 14, 2015 (31.5KB)
全てのバージョンを表示 (全20項目)

Runtime依存性 (12):

  • archive = 0.0.6
  • buff-config ~> 1.0
  • celluloid ~> 0.16
  • celluloid-io ~> 0.16
  • grape ~> 0.6
  • grape-msgpack ~> 0.1
  • hashie < 4.0.0, >= 2.0.4
  • octokit < 5.0.0, >= 3.0.0
  • reel ~> 0.6.0
  • ridley ~> 4.4
  • semverse ~> 1.0
  • varia_model < 0.5.0, >= 0.4.0
  • オーナー:

    作者:

    • Jamie Winsor, Andrew Garson

    SHA 256チェックサム:

    d5c1854206a1006a792f40fd0485815ee44c5c55b818151d0a51e30333d78227

    累計ダウンロード数 53,893

    現行バージョン 2,768

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache 2.0

    必要Rubyバージョン: >= 1.9.3

    リンク集: