RubyGems Navigation menu

beh_spatial_adapter 1.1.2

Provides enhancements to ActiveRecord to handle spatial datatypes in PostgreSQL and MySQL.

Versions:

  1. 1.1.2 - April 13, 2014 (26.5 KB)

Runtime Dependencies (2):

  • activerecord >= 2.2.2
  • GeoRuby >= 1.3.0
  • Owners:

    Authors:

    • Pete Deffendol, Guilhem Vellut

    SHA 256 checksum:

    d34a4641aa185c12049c1aa0cea3caddd0836fcd3c776e41c93267f83124c781

    Total downloads 3,625

    For this version 3,625

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: