RubyGems Navigation menu

beaker 4.5.0

Puppet's accceptance testing harness

版本列表:

  1. 4.28.1 - March 16, 2021 (291.5 KB)
  2. 4.28.0 - December 21, 2020 (291.5 KB)
  3. 4.27.1 - September 29, 2020 (287.5 KB)
  4. 4.27.0 - July 24, 2020 (286.0 KB)
  5. 4.26.0 - June 23, 2020 (286.0 KB)
  6. 4.5.0 - January 24, 2019 (276.0 KB)
显示所有 (192 个版本)

Runtime 依赖关系 (14):

Development 依赖关系 (9):

  • beaker-abs ~> 0.4
  • beaker-aws ~> 0.1
  • beaker-vmpooler ~> 1.0
  • fakefs ~> 0.6, < 0.14.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • yard ~> 0.9.11
  • 所有者:

    作者:

    • Puppet

    SHA 256 checksum:

    aa5a3ac4d53b48afc1d064bd7268924c346fd35b1649fa8257ec34702140011c

    下载总次数 3,142,118

    这个版本 27,918

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache2

    需要的 Ruby 版本: >= 2.1.8

    相关链接: