RubyGems Navigation menu

beaker 4.5.0

Puppet's accceptance testing harness

Versiones:

  1. 4.28.1 - March 16, 2021 (300 KB)
  2. 4.28.0 - December 21, 2020 (300 KB)
  3. 4.27.1 - September 29, 2020 (300 KB)
  4. 4.27.0 - July 24, 2020 (300 KB)
  5. 4.26.0 - June 23, 2020 (300 KB)
  6. 4.5.0 - January 24, 2019 (300 KB)
Mostrar todas las versiones (192 total)

dependencias de Runtime (14):

dependencias de Development (9):

  • beaker-abs ~> 0.4
  • beaker-aws ~> 0.1
  • beaker-vmpooler ~> 1.0
  • fakefs ~> 0.6, < 0.14.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • yard ~> 0.9.11
  • Propietarios:

    Autores:

    • Puppet

    SHA 256 checksum:

    aa5a3ac4d53b48afc1d064bd7268924c346fd35b1649fa8257ec34702140011c

    Total de descargas 3.142.113

    Para esta versión 27.918

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache2

    Versión de Ruby requerida: >= 2.1.8

    Enlace: