RubyGems Navigation menu

beaker 4.5.0

Puppet's accceptance testing harness

Versionen:

  1. 4.28.1 - March 16, 2021 (292 KB)
  2. 4.28.0 - December 21, 2020 (292 KB)
  3. 4.27.1 - September 29, 2020 (288 KB)
  4. 4.27.0 - July 24, 2020 (286 KB)
  5. 4.26.0 - June 23, 2020 (286 KB)
  6. 4.5.0 - January 24, 2019 (276 KB)
Zeige alle Versionen (192 total)

Runtime Abhängigkeiten (14):

Development Abhängigkeiten (9):

  • beaker-abs ~> 0.4
  • beaker-aws ~> 0.1
  • beaker-vmpooler ~> 1.0
  • fakefs ~> 0.6, < 0.14.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • rspec-its >= 0
  • simplecov >= 0
  • yard ~> 0.9.11
  • Besitzer:

    Autoren:

    • Puppet

    SHA 256-Prüfsumme:

    aa5a3ac4d53b48afc1d064bd7268924c346fd35b1649fa8257ec34702140011c

    Downloads insgesamt 3.142.116

    Für diese Version 27.918

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache2

    Erforderliche Ruby-Version: >= 2.1.8

    Links: