RubyGems Navigation menu

beaker 4.37.0

Puppet's accceptance testing harness

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 5.2.0 - April 28, 2023 (288 KB)
  2. 5.1.0 - March 27, 2023 (289 KB)
  3. 5.0.0 - March 24, 2023 (289 KB)
  4. 4.40.1 - May 05, 2023 (304 KB)
  5. 4.40.0 - April 05, 2023 (304 KB)
  6. 4.37.0 - June 28, 2022 (299 KB)
Mostrar todas as versões (213)

Runtime Dependencies (16):

ed25519 ~> 1.0
hocon ~> 1.0
inifile ~> 3.0
in-parallel ~> 0.1
minitar ~> 0.6
minitest ~> 5.4
net-scp >= 1.2, < 4.0
net-ssh >= 5.0
pry-byebug ~> 3.9
rb-readline ~> 0.5.3
rexml >= 0
rsync ~> 1.0.9
thor >= 1.0.1, < 2.0

Development Dependencies (5):

fakefs ~> 1.0
rake ~> 13.0
rspec ~> 3.0
rspec-its >= 0
yard ~> 0.9.11

Donos:

Pushed by:

Autores:

  • Puppet

SHA 256 checksum:

fc64c904b1be5819941b78de90b9103cdf65e74bf9c270abf05e569d328dab83

Total de downloads 4.063.801

Desta versão 21.044

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.4

Links: