RubyGems Navigation menu

beaker 2.45.0

Puppetlabs accceptance testing harness

版本列表:

  1. 4.28.1 - March 16, 2021 (291.5 KB)
  2. 4.28.0 - December 21, 2020 (291.5 KB)
  3. 4.27.1 - September 29, 2020 (287.5 KB)
  4. 4.27.0 - July 24, 2020 (286.0 KB)
  5. 4.26.0 - June 23, 2020 (286.0 KB)
  6. 2.45.0 - June 29, 2016 (531.0 KB)
显示所有 (192 个版本)

Runtime 依赖关系 (21):

  • aws-sdk ~> 1.57
  • beaker-answers ~> 0.0
  • beaker-hiera ~> 0.0
  • beaker-pe ~> 0.0
  • docker-api >= 0
  • fission ~> 0.4
  • fog < 1.35.0, ~> 1.25
  • fog-google ~> 0.0.9
  • google-api-client < 0.9.5, ~> 0.8
  • hocon ~> 0.1
  • inifile ~> 2.0
  • json ~> 1.8
  • mime-types ~> 2.99
  • minitest ~> 5.4
  • net-scp ~> 1.2
  • net-ssh ~> 2.9
  • open_uri_redirections ~> 0.2.1
  • rbvmomi ~> 1.8
  • rsync ~> 1.0.9
  • stringify-hash ~> 0.0
  • unf ~> 0.1
  • Development 依赖关系 (10):

    所有者:

    作者:

    • Puppetlabs

    SHA 256 checksum:

    4b91bb3f14b0455a49cbedaef4e3a3587c07f9d4363543cafb36a0d51b9f0b67

    下载总次数 3,136,788

    这个版本 15,301

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache2

    需要的 Ruby 版本: >= 0

    相关链接: