RubyGems Navigation menu

beaker-module_install_helper 0.1.5

A helper gem for use in a Puppet Modules spec_helper_acceptance.rb file to help install the module under test and its dependencies on the system under test

Versionen:

  1. 0.1.7 - December 08, 2017 (11,5 KB)
  2. 0.1.6 - December 08, 2017 (11,5 KB)
  3. 0.1.5 - July 26, 2017 (11 KB)
  4. 0.1.4 - February 27, 2017 (11 KB)
  5. 0.1.3 - February 22, 2017 (11 KB)
Zeige alle Versionen (8 total)

Runtime Abhängigkeiten (1):

  • beaker >= 2.0
  • Development Abhängigkeiten (1):

  • rspec >= 0
  • Besitzer:

    Autoren:

    • Puppet

    SHA 256-Prüfsumme:

    f6ba9787f26861b180a5d5a8e35d8a3ee7f6b33d55064406db318afc99ad53ef

    Downloads insgesamt 284.096

    Für diese Version 11.095

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2

    Erforderliche Ruby-Version: >= 0

    Links: