RubyGems Navigation menu

aws-sdk-sns 1.8.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - June 23, 2020 (46,5 ko)
  2. 1.25.1 - June 11, 2020 (46,5 ko)
  3. 1.24.0 - May 28, 2020 (46,5 ko)
  4. 1.23.0 - May 07, 2020 (46,5 ko)
  5. 1.22.0 - March 09, 2020 (46,5 ko)
  6. 1.8.0 - November 14, 2018 (39,5 ko)
Voir toutes les versions (40)

Dépendances de Runtime (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Propriétaires:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    6b9430fa9dd75387bd04d09f5087591fcd31bacdc08e9c9a1beef4b69b7397a5

    Total de téléchargements 39 279 231

    Pour cette version 100 248

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: