RubyGems Navigation menu

aws-sdk-sns 1.7.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.0 - September 01, 2021 (61,5 ko)
  2. 1.44.0 - July 30, 2021 (61,5 ko)
  3. 1.43.0 - July 28, 2021 (61,5 ko)
  4. 1.42.0 - July 06, 2021 (61,5 ko)
  5. 1.41.0 - June 01, 2021 (61,5 ko)
  6. 1.7.0 - October 24, 2018 (38 ko)
Voir toutes les versions (60)

Dépendances de Runtime (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Propriétaires:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    057f489df6a7e2e68b23190289c46ac3b7347a2d49c79c42441ce14102575f1d

    Total de téléchargements 62 582 033

    Pour cette version 791 552

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: