RubyGems Navigation menu

aws-sdk-sns 1.5.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.40.0 - April 23, 2021 (60 KB)
  2. 1.39.0 - March 10, 2021 (60 KB)
  3. 1.38.0 - February 02, 2021 (50 KB)
  4. 1.37.0 - January 15, 2021 (50 KB)
  5. 1.36.0 - November 16, 2020 (50 KB)
  6. 1.5.0 - September 06, 2018 (40 KB)
Mostrar todas las versiones (55 total)

dependencias de Runtime (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Propietarios:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    bd78f957e676748f0dcc0b10cb921e87aae717677fbfd5177cf96d73da93665a

    Total de descargas 55.823.396

    Para esta versión 1.865.865

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: