RubyGems Navigation menu

aws-sdk-sns 1.25.1

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.46.0 - October 18, 2021 (61,5 ko)
  2. 1.45.1 - October 15, 2021 (61,5 ko)
  3. 1.45.0 - September 01, 2021 (61,5 ko)
  4. 1.44.0 - July 30, 2021 (61,5 ko)
  5. 1.43.0 - July 28, 2021 (61,5 ko)
  6. 1.25.1 - June 11, 2020 (46,5 ko)
Voir toutes les versions (62)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    86813ed496cc5333ca0edab72f63a0b8a0e5cdaed29d7645c4f7af50e8c7ee58

    Total de téléchargements 64 187 977

    Pour cette version 578 435

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: