RubyGems Navigation menu

aws-sdk-sns 1.0.0.rc5

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.46.0 - October 18, 2021 (60 KB)
  2. 1.45.1 - October 15, 2021 (60 KB)
  3. 1.45.0 - September 01, 2021 (60 KB)
  4. 1.44.0 - July 30, 2021 (60 KB)
  5. 1.43.0 - July 28, 2021 (60 KB)
  6. 1.0.0.rc5 - May 23, 2017 (40 KB)
Mostrar todas las versiones (62 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3.0.0.rc12
  • aws-sigv4 ~> 1.0
  • Propietarios:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    b4c23c04137b46adc01935c7bbbe66b6fcc7d80fe1ff4233ede5506e26cb2592

    Total de descargas 64.290.060

    Para esta versión 8.531

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: