RubyGems Navigation menu

aws-sdk-sns 1.0.0.rc4

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.45.0 - September 01, 2021 (60 KB)
  2. 1.44.0 - July 30, 2021 (60 KB)
  3. 1.43.0 - July 28, 2021 (60 KB)
  4. 1.42.0 - July 06, 2021 (60 KB)
  5. 1.41.0 - June 01, 2021 (60 KB)
  6. 1.0.0.rc4 - May 09, 2017 (40 KB)
Mostrar todas las versiones (60 total)

dependencias de Runtime (2):

  • aws-sdk-core = 3.0.0.rc9
  • aws-sigv4 ~> 1.0
  • Propietarios:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    8bceac790931b5ca30d01999773867c2436b7d875a6b8c8be1d4329cf4e58581

    Total de descargas 62.716.318

    Para esta versión 1.061

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: