RubyGems Navigation menu

aws-sdk-sms 1.7.0

Official AWS Ruby gem for AWS Server Migration Service (SMS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.24.0 - August 07, 2020 (36 KB)
  2. 1.23.0 - July 02, 2020 (29.5 KB)
  3. 1.22.0 - June 23, 2020 (29.5 KB)
  4. 1.21.1 - June 11, 2020 (29.5 KB)
  5. 1.20.0 - May 28, 2020 (29.5 KB)
  6. 1.7.0 - November 27, 2018 (27 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    a05b2cbdd8ac126a71e696bf5c4b62605d421737c9e9d8dc05c75d41ea1e9cfe

    Total downloads 32,813,690

    For this version 4,465,865

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: