RubyGems Navigation menu

aws-sdk-servicecatalog 1.42.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.57.0 - December 31, 2020 (79.5 KB)
  2. 1.56.0 - December 17, 2020 (79 KB)
  3. 1.55.0 - November 16, 2020 (75.5 KB)
  4. 1.54.0 - November 11, 2020 (75 KB)
  5. 1.53.0 - November 04, 2020 (75 KB)
  6. 1.42.0 - June 23, 2020 (72 KB)
Show all versions (72 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    59068be4e2a13828460031f1a8729fd5141f5afc262737e4c9df35110a93a3e1

    Total downloads 38,627,594

    For this version 270,945

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: