RubyGems Navigation menu

aws-sdk-mediastore 1.36.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.38.0 - December 01, 2021 (27.5 KB)
  2. 1.37.0 - November 04, 2021 (27.5 KB)
  3. 1.36.0 - October 18, 2021 (27.5 KB)
  4. 1.35.0 - September 01, 2021 (27.5 KB)
  5. 1.34.0 - July 30, 2021 (27.5 KB)
Show all versions (40 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8e079d449f442100e739dc3e9c2f1d58bc0d252fcf251c8cb811321262fa4084

    Total downloads 44,148,290

    For this version 195,860

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: