RubyGems Navigation menu

aws-sdk-mediastore 1.18.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - September 01, 2021 (27.5 KB)
  2. 1.34.0 - July 30, 2021 (27.5 KB)
  3. 1.33.0 - July 28, 2021 (27.5 KB)
  4. 1.32.0 - March 10, 2021 (27.5 KB)
  5. 1.31.0 - February 02, 2021 (23 KB)
  6. 1.18.0 - July 02, 2019 (19.5 KB)
Show all versions (37 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.58.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    141dcb00c0a1c5a5d69fbcd074c8ced5457f3b8973b53aca3e5c86d3a9e9e8af

    Total downloads 42,181,956

    For this version 663,462

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: