RubyGems Navigation menu

aws-sdk-lightsail 1.54.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.57.0 - October 18, 2021 (200 KB)
  2. 1.56.0 - September 01, 2021 (200 KB)
  3. 1.55.0 - August 06, 2021 (200 KB)
  4. 1.54.0 - July 30, 2021 (200 KB)
  5. 1.53.0 - July 28, 2021 (200 KB)
Mostrar todas las versiones (71 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.119.0
  • aws-sigv4 ~> 1.1
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    c10c8f62e0d1d8ac01f0b1c75e9b4d498516a68c336f1d2519d18e2719288324

    Total de descargas 46.385.452

    Para esta versión 131.291

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: