RubyGems Navigation menu

aws-sdk-lightsail 1.45.0

Official AWS Ruby gem for Amazon Lightsail. This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.52.0 - July 14, 2021 (200 KB)
  2. 1.51.0 - June 02, 2021 (200 KB)
  3. 1.50.0 - May 27, 2021 (200 KB)
  4. 1.49.0 - May 19, 2021 (200 KB)
  5. 1.48.0 - April 13, 2021 (200 KB)
  6. 1.45.0 - February 25, 2021 (200 KB)
Mostrar todas las versiones (66 total)

dependencias de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    006b887965bd5ac60994d531e1263739d8e0b9f6cf13e3401100d00a7c02e25c

    Total de descargas 44.043.269

    Para esta versión 314.205

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Enlace: