RubyGems Navigation menu

aws-sdk-greengrass 1.32.1

Official AWS Ruby gem for AWS Greengrass. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.33.0 - June 23, 2020 (50 KB)
  2. 1.32.1 - June 11, 2020 (49.5 KB)
  3. 1.31.0 - May 28, 2020 (49.5 KB)
  4. 1.30.0 - May 07, 2020 (49.5 KB)
  5. 1.29.0 - March 09, 2020 (50 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    cce50e0f0948ef6415b0d4b197cf453e1f4e9b45f2adc7d147c89d1f02b629ef

    Total downloads 32,900,133

    For this version 341,390

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: