RubyGems Navigation menu

aws-sdk-emr 1.0.0.rc4

Official AWS Ruby gem for Amazon Elastic MapReduce (Amazon EMR). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - October 01, 2020 (80 KB)
  2. 1.38.0 - September 30, 2020 (80 KB)
  3. 1.37.0 - September 15, 2020 (79.5 KB)
  4. 1.36.0 - August 28, 2020 (79.5 KB)
  5. 1.35.0 - August 25, 2020 (75 KB)
  6. 1.0.0.rc4 - May 09, 2017 (60 KB)
Show all versions (53 total)

Runtime Dependencies (2):

  • aws-sdk-core = 3.0.0.rc9
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    049747dad0b3636845e761924f628b240abcc9c0f681be761c06242357bee8a0

    Total downloads 36,400,391

    For this version 663

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: