RubyGems Navigation menu

aws-sdk-elasticsearchservice 1.43.0

Official AWS Ruby gem for Amazon Elasticsearch Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.49.0 - February 24, 2021 (59.5 KB)
  2. 1.48.0 - February 02, 2021 (55.5 KB)
  3. 1.47.0 - January 27, 2021 (55.5 KB)
  4. 1.46.0 - November 09, 2020 (55.5 KB)
  5. 1.45.0 - November 05, 2020 (54 KB)
  6. 1.43.0 - September 30, 2020 (52 KB)
Show all versions (63 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    dde8a1edb5a6e365fac626618dc5aaceaec336c582daaf6bf27e2bf1d2d62375

    Total downloads 40,906,455

    For this version 1,109,163

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: