RubyGems Navigation menu

aws-sdk-ec2 1.368.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.382.0 - June 05, 2023 (967 KB)
  2. 1.381.0 - May 31, 2023 (967 KB)
  3. 1.380.0 - May 18, 2023 (966 KB)
  4. 1.379.0 - May 05, 2023 (965 KB)
  5. 1.378.0 - May 03, 2023 (964 KB)
  6. 1.368.0 - March 03, 2023 (953 KB)
Show all versions (398 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

8c991e244e384d419593fbbd10b1b3170e7a9edd620b8916d284158504453fa4

Total downloads 145,969,937

For this version 193,149

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: