RubyGems Navigation menu

aws-sdk-ec2 1.326.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.354.0 - December 05, 2022 (930 KB)
  2. 1.353.0 - November 29, 2022 (1020 KB)
  3. 1.352.0 - November 29, 2022 (993 KB)
  4. 1.351.0 - November 18, 2022 (986 KB)
  5. 1.350.0 - November 17, 2022 (985 KB)
  6. 1.326.0 - July 29, 2022 (938 KB)
Show all versions (371 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1e2eff0d5b5bbf71a4e294045959ad61e7555ea29baddf02886dd4c3e0bde418

    Total downloads 130,356,999

    For this version 477,947

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: