RubyGems Navigation menu

aws-sdk-ec2 1.295.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.319.0 - June 21, 2022 (923KB)
  2. 1.318.0 - June 13, 2022 (922KB)
  3. 1.317.0 - May 26, 2022 (922KB)
  4. 1.316.0 - May 24, 2022 (920KB)
  5. 1.315.0 - May 12, 2022 (920KB)
  6. 1.295.0 - January 20, 2022 (898KB)
全てのバージョンを表示 (全336項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.125.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    b4536a28c8d925effdc45863ecafef7682ae8a080226ad86971cc17f40e6092a

    累計ダウンロード数 114,808,269

    現行バージョン 230,687

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク集: