RubyGems Navigation menu

aws-sdk-ec2 1.268.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.293.0 - January 12, 2022 (895KB)
  2. 1.292.0 - January 11, 2022 (895KB)
  3. 1.291.0 - January 10, 2022 (895KB)
  4. 1.290.0 - January 06, 2022 (890KB)
  5. 1.289.0 - January 05, 2022 (889KB)
  6. 1.268.0 - October 11, 2021 (802KB)
全てのバージョンを表示 (全311項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    c6fb6ef0f9de565d86bfea6f4499d3d96332fd92bfc989f9b3c5e179cb770cc6

    累計ダウンロード数 99,642,825

    現行バージョン 53,967

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 2.3

    リンク集: