RubyGems Navigation menu

aws-sdk-ec2 1.236.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

バージョン履歴:

  1. 1.252.0 - July 28, 2021 (776KB)
  2. 1.251.0 - July 22, 2021 (776KB)
  3. 1.250.0 - July 20, 2021 (770KB)
  4. 1.249.0 - July 15, 2021 (770KB)
  5. 1.248.0 - July 07, 2021 (761KB)
  6. 1.236.0 - May 12, 2021 (750KB)
全てのバージョンを表示 (全270項目)

Runtime依存性 (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • オーナー:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256チェックサム:

    820d7f7b975fd322c30782e57863b0714b5421c3a1be72852503a55634c18ff4

    累計ダウンロード数 81,642,383

    現行バージョン 423,130

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Apache-2.0

    必要Rubyバージョン: >= 0

    リンク集: