RubyGems Navigation menu

aws-sdk-dlm 1.31.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - February 04, 2021 (22,5 ko)
  2. 1.38.0 - February 02, 2021 (22 ko)
  3. 1.37.0 - December 17, 2020 (22 ko)
  4. 1.36.0 - November 06, 2020 (19,5 ko)
  5. 1.35.0 - September 30, 2020 (19,5 ko)
  6. 1.31.0 - June 23, 2020 (19 ko)
Voir toutes les versions (42)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    a54282cb0a6c7aed9f7feb6c20f4ee4f9645170449fa67fb46eaa5cdd949132f

    Total de téléchargements 30 739 206

    Pour cette version 1 630 795

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: