RubyGems Navigation menu

aws-sdk-dlm 1.13.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - March 10, 2021 (28 KB)
  2. 1.39.0 - February 04, 2021 (22.5 KB)
  3. 1.38.0 - February 02, 2021 (22 KB)
  4. 1.37.0 - December 17, 2020 (22 KB)
  5. 1.36.0 - November 06, 2020 (19.5 KB)
  6. 1.13.0 - May 15, 2019 (13 KB)
Show all versions (43 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    95e0388d4ed0e12b68ef3fef43e70c6436a4395f21dd389a6a322db965a96a11

    Total downloads 32,764,667

    For this version 288,839

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: