RubyGems Navigation menu

aws-sdk-core 3.131.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.132.0 - August 08, 2022 (307 KB)
  2. 3.131.6 - August 03, 2022 (306 KB)
  3. 3.131.5 - July 28, 2022 (306 KB)
  4. 3.131.4 - July 27, 2022 (306 KB)
  5. 3.131.3 - July 18, 2022 (306 KB)
  6. 3.131.0 - May 16, 2022 (306 KB)
Show all versions (1296 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    79261e0902a3f043939dab773502218c5db14b6eafa171c2589ef72080472052

    Total downloads 758,881,362

    For this version 2,559,625

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: