RubyGems Navigation menu

aws-sdk-core 3.121.5

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versionen:

  1. 3.131.1 - May 20, 2022 (306 KB)
  2. 3.131.0 - May 16, 2022 (306 KB)
  3. 3.130.2 - April 22, 2022 (306 KB)
  4. 3.130.1 - April 12, 2022 (306 KB)
  5. 3.130.0 - March 11, 2022 (306 KB)
  6. 3.121.5 - October 29, 2021 (295 KB)
Zeige alle Versionen (1290 total)

Runtime Abhängigkeiten (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.520.1
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    189a50cdf41edfbf407cd73e502763f7e1dc8a4481fdb64b263a3392bd047b2a

    Downloads insgesamt 697.619.312

    Für diese Version 1.421.057

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.3

    Links: