RubyGems Navigation menu

aws-sdk-core 3.121.3

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versies:

  1. 3.125.3 - January 12, 2022 (300 KB)
  2. 3.125.2 - January 10, 2022 (300 KB)
  3. 3.125.1 - January 04, 2022 (300 KB)
  4. 3.125.0 - December 21, 2021 (300 KB)
  5. 3.124.0 - December 01, 2021 (296 KB)
  6. 3.121.3 - October 20, 2021 (295 KB)
Toon alle versies (1274 totaal)

Runtime afhankelijkheden (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Eigenaren:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    44c33ed3b700b3114da1b571a371fbd4427f208040b207ba480e06042bc3a397

    Total downloads 600.871.544

    Voor deze versie 3.557.936

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: