RubyGems Navigation menu

aws-sdk-core 3.121.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versiones:

  1. 3.124.0 - December 01, 2021 (300 KB)
  2. 3.123.0 - November 23, 2021 (300 KB)
  3. 3.122.1 - November 09, 2021 (300 KB)
  4. 3.122.0 - November 04, 2021 (300 KB)
  5. 3.121.6 - November 02, 2021 (300 KB)
  6. 3.121.1 - September 24, 2021 (300 KB)
Mostrar todas las versiones (1270 total)

dependencias de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propietarios:

    Subida por:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    0693bd547661da7b0ce49f2e38465dddd43087c6399fb6ce871c01c049bb545a

    Total de descargas 572.379.048

    Para esta versión 8.515.975

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 2.3

    Enlace: