RubyGems Navigation menu

aws-sdk-cloudtrail 1.11.0

Official AWS Ruby gem for AWS CloudTrail (CloudTrail). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - July 02, 2020 (37 KB)
  2. 1.25.0 - June 23, 2020 (37 KB)
  3. 1.24.1 - June 11, 2020 (37 KB)
  4. 1.23.0 - May 28, 2020 (37 KB)
  5. 1.22.0 - May 07, 2020 (37 KB)
  6. 1.11.0 - March 21, 2019 (29 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    64c5f9df200af04372ffc2e19dc733fec6286335c4230a21cce6f188a81efdd0

    Total downloads 33,782,520

    For this version 2,279,051

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: