RubyGems Navigation menu

aws-sdk-appconfig 1.12.0

Official AWS Ruby gem for Amazon AppConfig (AppConfig). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.14.0 - March 10, 2021 (34.5 KB)
  2. 1.13.0 - February 02, 2021 (30 KB)
  3. 1.12.0 - September 30, 2020 (30 KB)
  4. 1.11.0 - September 15, 2020 (30 KB)
  5. 1.10.0 - August 25, 2020 (30 KB)
Show all versions (15 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5d7e4650271565fefa5ab37772d56a58457df1fa9674259afbcb3658f3b42e4b

    Total downloads 12,351,523

    For this version 2,647,201

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: