RubyGems Navigation menu

aws-sdk-acm 1.45.0

Official AWS Ruby gem for AWS Certificate Manager (ACM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.0 - September 01, 2021 (39 KB)
  2. 1.44.0 - July 30, 2021 (39 KB)
  3. 1.43.0 - July 28, 2021 (39 KB)
  4. 1.42.0 - July 14, 2021 (39 KB)
  5. 1.41.0 - March 10, 2021 (38.5 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e19b68f6a638ddf1b2ed51f743655655b6035982b0fb33c8193c88039d34e968

    Total downloads 47,683,562

    For this version 616,316

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: