RubyGems Navigation menu

aws-sdk-acm 1.11.0

Official AWS Ruby gem for AWS Certificate Manager (ACM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.38.0 - September 30, 2020 (32.5 KB)
  2. 1.37.0 - September 15, 2020 (32.5 KB)
  3. 1.36.0 - August 25, 2020 (32.5 KB)
  4. 1.35.0 - August 17, 2020 (32 KB)
  5. 1.34.0 - July 02, 2020 (32 KB)
  6. 1.11.0 - September 06, 2018 (26.5 KB)
Show all versions (52 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8654dc3558d1c6ca6a23de364088197d3e0dc5a2048bc2fae4da814f327ed6ed

    Total downloads 38,255,816

    For this version 1,426,921

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: