RubyGems Navigation menu

authpds 1.0.0

Libraries that use Ex Libris products, can integrate Rails application with PDS to provide single sign-on across systems.

Versions:

  1. 1.1.5 - October 22, 2014 (20.5 KB)
  2. 1.1.4 - December 17, 2013 (19.5 KB)
  3. 1.1.3 - December 17, 2013 (19.5 KB)
  4. 1.1.2 - December 16, 2013 (19 KB)
  5. 1.1.1 - September 25, 2013 (19 KB)
  6. 1.0.0 - September 24, 2013 (19 KB)
Show all versions (46 total)

Runtime Dependencies (6):

activerecord ~> 3.2.14
activesupport ~> 3.2.14
authlogic ~> 3.3.0
institutions ~> 0.0.7
nokogiri ~> 1.6.0
require_all ~> 1.3.1

Development Dependencies (3):

rake ~> 10.1.0
vcr ~> 2.5.0
webmock ~> 1.13.0

Owners:

Authors:

  • Scot Dalton

SHA 256 checksum:

52559af61dea1911a13d0506a98ed8da27c88ac30fe5bc30c8276e14bfc2307a

Total downloads 166,534

For this version 3,180

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: