RubyGems Navigation menu

authpds-nyu 0.2.2

NYU libraries SSO client.

Versiones:

  1. 0.2.13 - July 23, 2013 (14,5 KB)
  2. 0.2.12 - March 29, 2013 (14,5 KB)
  3. 0.2.11 - March 07, 2013 (13,5 KB)
  4. 0.2.10 - March 06, 2013 (13,5 KB)
  5. 0.2.9 - February 12, 2013 (13,5 KB)
  6. 0.2.2 - November 12, 2012 (12,5 KB)
Mostrar todas las versiones (28 total)

dependencias de Runtime (4):

  • authpds ~> 0.2.0
  • exlibris-aleph ~> 0.1.0
  • rails ~> 3.2.0
  • require_all ~> 1.2.1
  • dependencias de Development (3):

  • rake ~> 0.9.2.2
  • vcr ~> 2.3.0
  • webmock ~> 1.9.0
  • Propietarios:

    Autores:

    • Scot Dalton

    SHA 256 checksum:

    1f895aaf95e187a661a234b3f9851bf8aad9223d939f7d6d5e1dade102248833

    Total de descargas 93.987

    Para esta versión 3.185

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: