RubyGems Navigation menu

astrolabe 0.5.1

Object-oriented AST library for Parser

Versiones:

  1. 1.3.1 - July 12, 2015 (20 KB)
  2. 1.3.0 - August 22, 2014 (20 KB)
  3. 1.2.1 - August 21, 2014 (20 KB)
  4. 1.1.0 - August 21, 2014 (20 KB)
  5. 1.0.0 - August 21, 2014 (20 KB)
  6. 0.5.1 - July 06, 2014 (20 KB)
Mostrar todas las versiones (12 total)

dependencias de Runtime (1):

  • parser ~> 2.1
  • dependencias de Development (10):

  • bundler ~> 1.6
  • fuubar ~> 2.0.0.rc1
  • guard-rspec < 5.0, >= 4.2.3
  • guard-rubocop ~> 1.0
  • rake ~> 10.3
  • rspec ~> 3.0
  • rubocop ~> 0.24
  • ruby_gntp ~> 0.3
  • simplecov ~> 0.7
  • yard ~> 0.8
  • Propietarios:

    Autores:

    • Yuji Nakayama

    SHA 256 checksum:

    dcb98b4b2db08563fc4c9b533f0205c565e24e2133729229c4e2ce5a51c31475

    Total de descargas 8.750.729

    Para esta versión 2.717

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: