RubyGems Navigation menu

asciidoctor-rouge 0.3.1

Rouge code highlighter support for Asciidoctor

版本列表:

  1. 0.4.0 - November 11, 2018 (11.0 KB)
  2. 0.3.2 - September 26, 2018 (10.5 KB)
  3. 0.3.1 - May 03, 2018 (10.5 KB)
  4. 0.3.0 - January 03, 2018 (10.5 KB)
  5. 0.2.0 - September 21, 2017 (10.0 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (2):

  • asciidoctor ~> 1.5.6
  • rouge ~> 2.2
  • Development 依赖关系 (7):

  • corefines ~> 1.11
  • kramdown ~> 1.16
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.49.0
  • simplecov ~> 0.14
  • yard ~> 0.9
  • 所有者:

    作者:

    • Jakub Jirutka

    SHA 256 checksum:

    235c1974232a6c5549f58ed3a49c083b59154d83a30858616c622a740503c9ed

    下载总次数 40,975

    这个版本 14,487

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.1

    相关链接: