RubyGems Navigation menu

arel-helpers 2.14.0

Useful tools to help construct database queries with ActiveRecord and Arel.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 2.14.0 - December 16, 2021 (12,5 KB)
  2. 2.13.0 - December 06, 2021 (16,5 KB)
  3. 2.12.1 - August 26, 2021 (16,5 KB)
  4. 2.12.0 - December 23, 2020 (21 KB)
  5. 2.11.0 - December 21, 2019 (12,5 KB)
Mostrar todas as versões (24)

Runtime Dependencies (1):

activerecord >= 3.1.0, < 8

Development Dependencies (6):

appraisal >= 0
combustion ~> 1.3
rake >= 0
rspec ~> 3
sqlite3 ~> 1.4.0

Donos:

Pushed by:

Autores:

  • Cameron Dutro

SHA 256 checksum:

eabf93a16d4b517f59b29d2fb59998b146b1488694c9d30dddd47ae938f624ac

Total de downloads 4.257.847

Desta versão 791.981

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: